Log ind med brugernavn, kodeord og sessionslængde
collapse collapse

Diablo 2


Items
Crafting
Runeword Søger
Calculators
Guides
Mercenaries
Battle.Net
Links

Seneste Indlæg

Sv: Diablo nede på expert mode af musen
[I dag ved 02:23:44 am]


Velkommen til Duane44! af D3X Nyheder
[I går ved 11:16:07 pm]


Sv: Rainbow Goblins - din vej til Whimsydale! af Camelo
[I går ved 07:02:08 pm]


Sv: pender´s purchace.. af Camelo
[I går ved 06:59:20 pm]


Sv: Rainbow Goblins - din vej til Whimsydale! af Xenophon_
[I går ved 05:17:52 pm]


Sv: Cold barb i 2.1 af TraXz
[I går ved 04:11:19 pm]


Sv: Diablo nede på expert mode af Nemeton
[I går ved 02:42:36 pm]


Sv: Cold barb i 2.1 af Nemeton
[I går ved 02:33:20 pm]


Sv: Rainbow Goblins - din vej til Whimsydale! af Pecenetra
[I går ved 02:29:26 pm]


Sv: Gaming equipment of the month af Pecenetra
[I går ved 02:27:30 pm]

Top Poster

Camelo Camelo
16353 Indlæg
Pecenetra Pecenetra
15029 Indlæg
mads-wm3 mads-wm3
7430 Indlæg
D3X Nyheder
7283 Indlæg
iRubMyDuck iRubMyDuck
6270 Indlæg
MonsterPool MonsterPool
5988 Indlæg
iCoke iCoke
5594 Indlæg
Shorty Shorty
4615 Indlæg
frisser frisser
4343 Indlæg
Angstskrig
3687 Indlæg

Forfatter Emne: Underligt højt CPU forbrug i beta??  (Læst 962 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Underligt højt CPU forbrug i beta??
« Dato: April 30, 2012, 11:53:27 pm »
0
Hey

Har lige fået lov at prøve lidt beta, og oplever meget højt cpu forbrug.

Mit system:
Windows 7 Ultimate
Core Duo e8400 3Ghz
Nvidia GeForce 260 GTX
8 GB Ram
Alt er opdateret.

Det er nok til recommended system requirements for spillet, men jeg oplever 90 - 100% cpu forbrug i spillet, hvor det nogen gange går ned på under 10 fps fordi cpu forbruget vil over de 100%.
På laveste graphics, uden sound, og laveste opløsning, ligner spillet diablo 2 men mit cpu forbrug er stadig 75-90%, hvilket jeg stadig synes er meget højt for så dårlige graphics. Oplever dog ikke at den vil over de 100% nu.


Har så prøvet at lege lidt frem og tilbage for at holde øje med hvornår det går galt for cpu forbruget, det så sådan her ud.

Skrivebord + firefox + itunes = 1 - 5 % cpu forbrug
Diablo login screen = 5 - 15 % cpu forbrug
Diablo character screen = 55 - 65 % cpu forbrug
In-game = 85 - 100+ % cpu forbrug

Så prøvede jeg at gå tilbage til login screen, uden at lukke spillet, og nu var cpu forbruget der = 55 - 65 %   <---- Meget mærkeligt??


Nogen der har oplevet samme problem?






Offline Pecenetra

  • Global Moderator
  • Indlæg: 15029
  • Køn: Mand
  • everything is Possible
  • Respect: +15
    • Vis profil
  • Battletag:
    KiWeN#1431
Sv: Underligt højt CPU forbrug i beta??
« Svar #1 Dato: Maj 01, 2012, 12:02:45 am »
0
Kan være du også er en af dem som bliver ramt af Agent.exe's høje cpu forbrug... Den kan godt lave en masse unødig "stress" på nogle systemer.. Check om den kører under Processorer og se hvor meget af forbruget den står for..

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #2 Dato: Maj 01, 2012, 09:58:56 am »
0
Det er selve Diablo3.exe processen der suger inde på joblisten, men det kan godt være agenten stadig har noget at sige?

Offline Angstskrig

  • Lord of Cookies
  • Indlæg: 3687
  • Køn: Mand
  • En lærer kan ikke lære dig at lære noget...
  • Respect: +1
    • Vis profil
  • Battletag:
    Angstskrig#2687
Sv: Underligt højt CPU forbrug i beta??
« Svar #3 Dato: Maj 01, 2012, 04:49:20 pm »
0
Det er selve Diablo3.exe processen der suger inde på joblisten, men det kan godt være agenten stadig har noget at sige?

Kig inde under processer. Sorter dem efter forbrug. Kan du se Agent.exe et sted?

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #4 Dato: Maj 01, 2012, 05:02:14 pm »
0
Agent processen lå meget lavt, under 3 - 5 % hva jeg husker af..

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #5 Dato: Maj 02, 2012, 11:04:13 pm »
0
prøv at gå prime95 i et par timer og se om der kommer nogen fejl op...
BattleTag: Sirdennis16#2282

Offline Pecenetra

  • Global Moderator
  • Indlæg: 15029
  • Køn: Mand
  • everything is Possible
  • Respect: +15
    • Vis profil
  • Battletag:
    KiWeN#1431
Sv: Underligt højt CPU forbrug i beta??
« Svar #6 Dato: Maj 03, 2012, 03:37:09 am »
0
Du må lige sige til hvis den endelig udgave laver samme nummer...

Efter dig system at bedømme burde der slet ikke være noget :(

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #7 Dato: Maj 03, 2012, 05:41:01 pm »
0
Er i gang med at køre en prime95 og den har kørt over en time nu uden at stoppe. Er ikke helt sikker på hvordan det fungerer, men hvad den kører bare og hvis den stopper så er der noget fejl i opsætningen af mit hardware?


Ellers så regner jeg med at det er et beta problem. Har søgt på blizzard tech forums, uden at finde et problem som er beskrevet lige præcis som mit, men masser af problemer med at folk får fps problemer selvom deres system er tilfredsstillende, og at blizzard er 'aware of and investigating the issue'.

Regner dog lige med at lave en helt fresh install af windows 7 et par dage inden release, så har jeg vidst gjort hvad jeg kunne :)

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #8 Dato: Maj 04, 2012, 08:46:24 am »
0
lad prime køre i min 4 timer... og hold øje med dine core temps...
Hvis ikke der kommer en fejl og dine temps er fine kan det ikke have noget med din cpu at gøre... så kan det kun være en fejl i dit grafik kort eller i spillet :S
BattleTag: Sirdennis16#2282

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #9 Dato: Maj 04, 2012, 04:10:54 pm »
0
så blev prime95 kørt i 5 timer uden fejl og mine core temps lå på 83-87 og 86-90 grader, hvilket vel er okay, når nu cores bliver presset så hårdt af programmet?

Er efterhånden blevet enig med mig selv om at det må være et beta problem, da jeg sagtens kan køre skyrim og kingdoms of amalur på max settings uden noget som helst lag.. Håber bare ikk der skal være problemer på live -_-

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #10 Dato: Maj 04, 2012, 04:24:22 pm »
0
Nej det lyder ikke som et cpu problem eller gpu... selvom dine temps er lidt i den høje ende...
Men vi satser da på de har fixet de sidste bugs inde release :D
BattleTag: Sirdennis16#2282

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #11 Dato: Maj 04, 2012, 05:25:54 pm »
0
Haha jeg har vidst været lidt af en noob. Var overbevist om mine drivers var up to date, havde brugt et program til at opdatere alle drivers efter jeg havde formateret.

Har nu lige gennemtjekket det manuelt og min grafik driver var fra februar 2012, der var en nyere fra marts 2012. Hvor der bl.a. står noget med Diablo III (ved ikk hvad det er dog, det har jeg ikke forstand på) :)

http://www.geforce.com/drivers/results/43997


Samtidigt kiggede jeg også lige inde i nvidia kontrol panelet, og jeg er altså ikke super teknisk klog omkring computere, men fandt nogle ting, som kunne lyde mistænkelige.

Under "Administrer 3D-indstillinger" -> "Globale Indstillinger", er der ting som "Anisotropisk Filtrering" og "Anti-Aliasing - Tilstand" begge sat til "Programstyret".

Som jeg forstår det er det altså at det er forskelligt fra program til program hvilke indstillinger der er gældende for dem, så man styre disse indstillinger gennem programmet som f.eks. options i Diablo, korrekt?

Så tjekkede jeg så fanen "Administrer 3D-indstillinger" -> "Program Indstillinger", hvor der er de samme indstillinger; "Anisotropisk Filtrering" og "Anti-Aliasing - Tilstand" osv.. samt en liste over hvilket program man vil indstille det for. Her lagde jeg så mærke til at Diablo III ikke var på listen, altså som om at mit grafik kort ikke kendte til programmet på min computer. Alle andre programmer som warcraft3, kingdoms of amalur og itunes var der.


Der er også en fane "Angiv PhysX-konfiguration" hvor indstillingen er sat til "Vælg automatisk (anbefalet)", andre valgmuligheder er "GTX 260" og "CPU". Ved ikk om det ville være smart at pille den over på GTX 260, så man da sikker på at det ikke går ud over CPU'en. Som sagt er jeg computer teknisk noob, så aner ikke hvad jeg snakker om :D


Kan noget af alt det her have været skyld i det store problem?




Offline Momberg

  • Indlæg: 83
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #12 Dato: Maj 04, 2012, 09:31:39 pm »
0
for mig at se lyder det som om at opdateringen af grafik driveren skulle ha afhjulpet problemet. er dog ikke 100% sikkert, men sansynligvis

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #13 Dato: Maj 04, 2012, 11:54:47 pm »
0
PhysX er noget meget få spil bruger, med det betyder at, nu hvor du køre med et 260 som (hoved kort) kan du tager et 240 f.exp og sætte i også, så kan du sætte dit 240 til at lave alt der har med physX at gøre for at hjælpe dit 260 lidt alla SLI. Håber du kan forstå noget at det jeg skrive :D

Hvad angår det andet så tro jeg ikke du skal pille for meget ved det udover at søge for at have de nyeste driver hele tiden...
BattleTag: Sirdennis16#2282

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #14 Dato: Maj 04, 2012, 11:59:48 pm »
0
Har måske noget du kunne prøve...

Har du hørt om core parking?

Win7 kan gøre sådan at ikke alle dine cores bliver brugt lige meget, måske det kan være med til at lave ballade...

Prøv at følg dette link, det er rimlig lige til hvis du kan eng
http://forum.cakewalk.com/tm.aspx?m=1861804
BattleTag: Sirdennis16#2282

 


* Medlemmer Online

Flere nyheder

Shoutbox

Refresh History  full_page
  • Notler: @Pecentra mener du alm dmg eller % ?
    I går ved 04:11:59 pm
  • Pecenetra: Okay lidt sent - men daggeren Notler vister har ALT for lav damage til at rulle andet end damage på den
    I går ved 02:25:39 pm
  • Nemeton: @Lars Jeg håber ikke at de gør dem for sjældne, det ødelægger ligesom ideen med at de skal afhjælpe problemet med at våben er ubrugelige uden  sockets.
    I går ved 11:28:05 am
  • Lars: @Nemeton det vil betyde at han skal have en R-Gift, og de er utrolig sjældne og der til vil jeg sige, at inden 2.1 udkommer så kan han nå at finde endnu bedre våben, hvor R-Gift ikke vil være et waste at bruge på den dagger der. Som mangler meget skade, intelligence og %damage.
    I går ved 10:08:25 am
  • Nemeton: @Notler - Nu ved jeg ikke hvilken character det er til, men jeg tror jeg ville vente til 2.1 og så RR den socket til IAS, med mindre det er til en Jade WD eller sådan noget, hvor IAS er ligegyldigt.
    I går ved 07:51:26 am
  • Notler: hvad vil i ænder på denne.. % dmg kan gå op til 10% og int kan gå op til 750  [link]
    Juli 28, 2014, 10:30:23 pm
  • Nemeton: Jeg har lavet et forslag til en cold barb i 2.1,  hvis nogen gider kigge på det vil det være nice.
    Juli 28, 2014, 08:18:31 pm
  • Camelo: Der var ret behageligt i går, men nu synes jeg, at det er begyndt at blive lummervarmt igen.
    Juli 28, 2014, 06:25:44 pm
  • Lars: Vi fik regn i går, så luftfugtigheden er ikke så høj i dag, så det er faktisk til at gå udenfor.
    Juli 28, 2014, 11:26:02 am
  • Pecenetra: kender fornemmelsen...
    Juli 28, 2014, 12:47:56 am
  • Totem: Min tshirt er det værste, den sidder fast på ryggen :D
    Juli 27, 2014, 11:38:44 pm
  • mads-wm3: haha xD
    Juli 27, 2014, 10:21:14 pm
  • Camelo: Jeg håber sgu, at det alligevel er lykkedes for dig at få tøjet af, inden du gik i gang på toilettet ;D
    Juli 27, 2014, 06:27:19 pm
  • Totem: Der er så varmt man ikke kan få tøjet af når man skal i seng eller på toilet...
    Juli 27, 2014, 11:19:32 am
  • MonsterPool: Vi mangler bare den vildeste byge. Vi fik intet i går her i Aarhus, ser heller ikke ud til at vi får noget i dag desværre. Så dog to byger i går da jeg var ude at cykle, dog langt væk.
    Juli 27, 2014, 11:03:10 am
  • Camelo: Heldigvis noget mildere vejr i dag, virker det til.
    Juli 27, 2014, 10:37:59 am
  • MonsterPool: Vi har faktisk et emne til det modsatte. "Det er så koldt at". [link] Måske du kan lave et til "Det er så varmt at" :) Ville være spas.
    Juli 27, 2014, 10:05:34 am
  • Andreastoernes: nogen der kan nogle "det er så varmt..." vittigheder?
    Juli 27, 2014, 09:16:08 am
  • Lars: De har vist heller ikke skrevet hvad det var serveren var nede for, de eneste vi ved efter den var nede og her til morges, var at det muligvis var et hotfix til windows 8.1 med en sort skærm i spillet eller queue tiden er blevet lavere. Mulgivis server udvidelse.
    Juli 25, 2014, 08:59:58 am
  • Lars: 100% enig Pec, i går var der igen problem, omkring kl. 21:30 tiden, ingen blue post eller noget, lige pludselig var serveren nede og før oppe omkring 22:30
    Juli 25, 2014, 08:57:33 am

Afstemning

  • Hvordan åbner du Horadric Caches?
  • Dot Jeg åbner dem så snart, jeg får dem fra Tyrael
  • 36 (44%)
  • Dot Jeg venter, til jeg har flere, så de kan åbnes på én gang
  • 45 (55%)
  • Totale antal stemmeafgivende: 81
  • View Topic


Reaper of Souls Collector's Edition - Køb her