Log ind med brugernavn, kodeord og sessionslængde
collapse collapse

Diablo 2


Items
Crafting
Runeword Søger
Calculators
Guides
Mercenaries
Battle.Net
Links

Seneste Indlæg

Top Poster

Camelo Camelo
16764 Indlæg
Pecenetra Pecenetra
16107 Indlæg
D3X Nyheder
8326 Indlæg
mads-wm3 mads-wm3
7853 Indlæg
iRubMyDuck iRubMyDuck
6419 Indlæg
iCoke iCoke
6098 Indlæg
MonsterPool MonsterPool
6091 Indlæg
Shorty Shorty
4625 Indlæg
frisser frisser
4407 Indlæg
Andrea8900 Andrea8900
3697 Indlæg

Forfatter Emne: Underligt højt CPU forbrug i beta??  (Læst 1052 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Underligt højt CPU forbrug i beta??
« Dato: April 30, 2012, 10:53:27 pm »
0
Hey

Har lige fået lov at prøve lidt beta, og oplever meget højt cpu forbrug.

Mit system:
Windows 7 Ultimate
Core Duo e8400 3Ghz
Nvidia GeForce 260 GTX
8 GB Ram
Alt er opdateret.

Det er nok til recommended system requirements for spillet, men jeg oplever 90 - 100% cpu forbrug i spillet, hvor det nogen gange går ned på under 10 fps fordi cpu forbruget vil over de 100%.
På laveste graphics, uden sound, og laveste opløsning, ligner spillet diablo 2 men mit cpu forbrug er stadig 75-90%, hvilket jeg stadig synes er meget højt for så dårlige graphics. Oplever dog ikke at den vil over de 100% nu.


Har så prøvet at lege lidt frem og tilbage for at holde øje med hvornår det går galt for cpu forbruget, det så sådan her ud.

Skrivebord + firefox + itunes = 1 - 5 % cpu forbrug
Diablo login screen = 5 - 15 % cpu forbrug
Diablo character screen = 55 - 65 % cpu forbrug
In-game = 85 - 100+ % cpu forbrug

Så prøvede jeg at gå tilbage til login screen, uden at lukke spillet, og nu var cpu forbruget der = 55 - 65 %   <---- Meget mærkeligt??


Nogen der har oplevet samme problem?






Offline Pecenetra

  • Global Moderator
  • Indlæg: 16107
  • Køn: Mand
  • everything is Possible
  • Respect: +38
    • Vis profil
  • Battletag:
    KiWeN#1431
Sv: Underligt højt CPU forbrug i beta??
« Svar #1 Dato: April 30, 2012, 11:02:45 pm »
0
Kan være du også er en af dem som bliver ramt af Agent.exe's høje cpu forbrug... Den kan godt lave en masse unødig "stress" på nogle systemer.. Check om den kører under Processorer og se hvor meget af forbruget den står for..

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #2 Dato: Maj 01, 2012, 08:58:56 am »
0
Det er selve Diablo3.exe processen der suger inde på joblisten, men det kan godt være agenten stadig har noget at sige?

Offline Angstskrig

  • Lord of Cookies
  • Indlæg: 3687
  • Køn: Mand
  • En lærer kan ikke lære dig at lære noget...
  • Respect: +1
    • Vis profil
  • Battletag:
    Angstskrig#2687
Sv: Underligt højt CPU forbrug i beta??
« Svar #3 Dato: Maj 01, 2012, 03:49:20 pm »
0
Det er selve Diablo3.exe processen der suger inde på joblisten, men det kan godt være agenten stadig har noget at sige?

Kig inde under processer. Sorter dem efter forbrug. Kan du se Agent.exe et sted?

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #4 Dato: Maj 01, 2012, 04:02:14 pm »
0
Agent processen lå meget lavt, under 3 - 5 % hva jeg husker af..

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #5 Dato: Maj 02, 2012, 10:04:13 pm »
0
prøv at gå prime95 i et par timer og se om der kommer nogen fejl op...
BattleTag: Sirdennis16#2282

Offline Pecenetra

  • Global Moderator
  • Indlæg: 16107
  • Køn: Mand
  • everything is Possible
  • Respect: +38
    • Vis profil
  • Battletag:
    KiWeN#1431
Sv: Underligt højt CPU forbrug i beta??
« Svar #6 Dato: Maj 03, 2012, 02:37:09 am »
0
Du må lige sige til hvis den endelig udgave laver samme nummer...

Efter dig system at bedømme burde der slet ikke være noget :(

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #7 Dato: Maj 03, 2012, 04:41:01 pm »
0
Er i gang med at køre en prime95 og den har kørt over en time nu uden at stoppe. Er ikke helt sikker på hvordan det fungerer, men hvad den kører bare og hvis den stopper så er der noget fejl i opsætningen af mit hardware?


Ellers så regner jeg med at det er et beta problem. Har søgt på blizzard tech forums, uden at finde et problem som er beskrevet lige præcis som mit, men masser af problemer med at folk får fps problemer selvom deres system er tilfredsstillende, og at blizzard er 'aware of and investigating the issue'.

Regner dog lige med at lave en helt fresh install af windows 7 et par dage inden release, så har jeg vidst gjort hvad jeg kunne :)

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #8 Dato: Maj 04, 2012, 07:46:24 am »
0
lad prime køre i min 4 timer... og hold øje med dine core temps...
Hvis ikke der kommer en fejl og dine temps er fine kan det ikke have noget med din cpu at gøre... så kan det kun være en fejl i dit grafik kort eller i spillet :S
BattleTag: Sirdennis16#2282

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #9 Dato: Maj 04, 2012, 03:10:54 pm »
0
så blev prime95 kørt i 5 timer uden fejl og mine core temps lå på 83-87 og 86-90 grader, hvilket vel er okay, når nu cores bliver presset så hårdt af programmet?

Er efterhånden blevet enig med mig selv om at det må være et beta problem, da jeg sagtens kan køre skyrim og kingdoms of amalur på max settings uden noget som helst lag.. Håber bare ikk der skal være problemer på live -_-

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #10 Dato: Maj 04, 2012, 03:24:22 pm »
0
Nej det lyder ikke som et cpu problem eller gpu... selvom dine temps er lidt i den høje ende...
Men vi satser da på de har fixet de sidste bugs inde release :D
BattleTag: Sirdennis16#2282

Offline Fishcake

  • Indlæg: 25
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #11 Dato: Maj 04, 2012, 04:25:54 pm »
0
Haha jeg har vidst været lidt af en noob. Var overbevist om mine drivers var up to date, havde brugt et program til at opdatere alle drivers efter jeg havde formateret.

Har nu lige gennemtjekket det manuelt og min grafik driver var fra februar 2012, der var en nyere fra marts 2012. Hvor der bl.a. står noget med Diablo III (ved ikk hvad det er dog, det har jeg ikke forstand på) :)

http://www.geforce.com/drivers/results/43997


Samtidigt kiggede jeg også lige inde i nvidia kontrol panelet, og jeg er altså ikke super teknisk klog omkring computere, men fandt nogle ting, som kunne lyde mistænkelige.

Under "Administrer 3D-indstillinger" -> "Globale Indstillinger", er der ting som "Anisotropisk Filtrering" og "Anti-Aliasing - Tilstand" begge sat til "Programstyret".

Som jeg forstår det er det altså at det er forskelligt fra program til program hvilke indstillinger der er gældende for dem, så man styre disse indstillinger gennem programmet som f.eks. options i Diablo, korrekt?

Så tjekkede jeg så fanen "Administrer 3D-indstillinger" -> "Program Indstillinger", hvor der er de samme indstillinger; "Anisotropisk Filtrering" og "Anti-Aliasing - Tilstand" osv.. samt en liste over hvilket program man vil indstille det for. Her lagde jeg så mærke til at Diablo III ikke var på listen, altså som om at mit grafik kort ikke kendte til programmet på min computer. Alle andre programmer som warcraft3, kingdoms of amalur og itunes var der.


Der er også en fane "Angiv PhysX-konfiguration" hvor indstillingen er sat til "Vælg automatisk (anbefalet)", andre valgmuligheder er "GTX 260" og "CPU". Ved ikk om det ville være smart at pille den over på GTX 260, så man da sikker på at det ikke går ud over CPU'en. Som sagt er jeg computer teknisk noob, så aner ikke hvad jeg snakker om :D


Kan noget af alt det her have været skyld i det store problem?




Offline Momberg

  • Indlæg: 83
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #12 Dato: Maj 04, 2012, 08:31:39 pm »
0
for mig at se lyder det som om at opdateringen af grafik driveren skulle ha afhjulpet problemet. er dog ikke 100% sikkert, men sansynligvis

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #13 Dato: Maj 04, 2012, 10:54:47 pm »
0
PhysX er noget meget få spil bruger, med det betyder at, nu hvor du køre med et 260 som (hoved kort) kan du tager et 240 f.exp og sætte i også, så kan du sætte dit 240 til at lave alt der har med physX at gøre for at hjælpe dit 260 lidt alla SLI. Håber du kan forstå noget at det jeg skrive :D

Hvad angår det andet så tro jeg ikke du skal pille for meget ved det udover at søge for at have de nyeste driver hele tiden...
BattleTag: Sirdennis16#2282

Offline Lockgistan

  • Indlæg: 26
  • Køn: Mand
  • Respect: 0
    • Vis profil
Sv: Underligt højt CPU forbrug i beta??
« Svar #14 Dato: Maj 04, 2012, 10:59:48 pm »
0
Har måske noget du kunne prøve...

Har du hørt om core parking?

Win7 kan gøre sådan at ikke alle dine cores bliver brugt lige meget, måske det kan være med til at lave ballade...

Prøv at følg dette link, det er rimlig lige til hvis du kan eng
http://forum.cakewalk.com/tm.aspx?m=1861804
BattleTag: Sirdennis16#2282

 


* Medlemmer Online

Flere nyheder

d3xladder

Fuld stilling her

Shoutbox

Refresh History  full_page
  • iCoke: Yay, nu er jeg på season ladders! :D
    Marts 25, 2015, 12:29:55 pm
  • Mikkeline Kakaomælk: Det er jo så din egen fejl ;)
    Marts 25, 2015, 06:15:08 am
  • Lars: @Mikkeline haha, så let slup jeg ikke, tog en tur forbi FitnessWorld :D
    Marts 24, 2015, 12:06:58 pm
  • Mikkeline Kakaomælk: Put du bare videre, Lars!
    Marts 24, 2015, 09:16:10 am
  • Totem: Én lektion historie, religion og fysik? Det er da helt væk :p
    Marts 24, 2015, 07:58:28 am
  • Lars: Det blev sagt lidt for tidligt, nu kan jeg se det her på mit skema... [link]
    Marts 24, 2015, 07:53:48 am
  • Lars: Første time aflyst, men havde allerede været i bad, da jeg fandt ud af det, så ikke mere snorken :p
    Marts 24, 2015, 07:40:50 am
  • Nielsen90: Kø til at logge ind på selve battle.net loaderen? WTF
    Marts 23, 2015, 10:48:15 am
  • Mikkeline Kakaomælk: Hvad fanden, Gumle, er du i live?
    Marts 23, 2015, 07:39:43 am
  • Gumle: Jeg er heller ikke at finde :/
    Marts 22, 2015, 01:35:58 pm
  • iCoke: Hmm, jeg er altså ikke på hverken season 1 eller 2 board. Er paragon 407 på season pt. men er ikke at finde. [link]
    Marts 19, 2015, 04:12:14 pm
  • MonsterPool: Det virker fint her. Skal dog have opdateret, så alle medlemmer kommer med. De nyligere tilføjede battle tags kommer pt. ikke med.
    Marts 18, 2015, 10:58:24 pm
  • iCoke: Kun mig der ikke kan mig på season 1 og 2 ladder her på siden?
    Marts 17, 2015, 12:17:23 pm
  • viking: super :-) ikke nemt når man har været væk så længe ;-)
    Marts 17, 2015, 11:55:45 am
  • iCoke: Nej, de findes også på NS. :)
    Marts 17, 2015, 09:28:43 am
  • viking: ancient items, findes de kun på season eller? :-)
    Marts 17, 2015, 09:13:54 am
  • Lars: F... Bredbånd Nord, de valgte lige, at ligge hele skolens internet ned. Oh well, heldigvis havde man noget, at lave og kun en kort dag.
    Marts 16, 2015, 04:27:44 pm
  • McOwen: Mandag morgen har nu aldrig rigtig sagt mig noget :-(
    Marts 16, 2015, 09:06:06 am
  • Nielsen90: Og i højere grifts er monks byttet ud med crusader :p
    Marts 14, 2015, 10:55:25 am
  • Lars: @Nielsen Ja. Jeg elsker dh/dh/barb/monk setup for greater rift 35-37. Det er ærlig talt det hurtigste. Barben og munken dræber stort set det meste trash og så kommer demon hunterne på banen til, at dræbe bossen.
    Marts 14, 2015, 10:25:07 am


Reaper of Souls Collector's Edition - Køb her